September 24, 2020

WordPress Plugin Vuln in Elementor <= 2.9.5

A WordPress plugin Elementor version <= 2.9.5 allows authenticated users to activate its safe mode feature. This can be exploited to disable all security plugins on the blog.

Reference: CVE-2020-20634